Unable to log into a MyEventsPortal

Modified on Thu, 23 Apr at 4:01 PM

If a user reports that they are unable to log into your MyEventsPortal (client portal), check their contact record in GRATIS.


Cause

MyEventsPortal requires the contact to have a default address in GRATIS. If no default address is set, the user will be blocked from logging in.


Resolution

  1. Open the contact in GRATIS.
  2. Go to the contact’s Address section.
  3. Check that at least one address is added to the contact.
  4. Ensure one address is marked as the default.
  5. Save the contact record.
  6. Ask the user to try logging into the portal again.


Notes

  • If the user still cannot log in after confirming a default address is set, verify you are checking the correct contact record (matching email address) and try again.
  • Escalate with screenshots of the contact’s address section if the issue persists.

 



 

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article